Adobe released an unscheduled security update for Flash Player

Adobe has released second unscheduled update for Flash Player this month. It aims to eliminate the vulnerability CVE-2014-8439, discovered in October. The update will be automatically installed for users of Google Chrome and IE10 and IE11 running Windows 8. The rest of the users should update their software on their own and as soon as possible. The update has been labeled “critical” since the vulnerability CVE-2014-8439 has already been used by hackers in the organization of cyberattacks.

Moreover, tools that exploit this vulnerability are included in popular exploit kits, Angler in particular. Vulnerability CVE-2014-8439 potentially allows hackers to gain control over the system. This applies equally to all of the platforms - Windows, Mac OS and Linux.


Back to the list