Выявлены опасные уязвимости PGP и S/MIME

Группа исследователей под руководством профессора Университета Мюнстера (Германия) Себастьяна Шинцеля обнаружила опасные уязвимости инструментов шифрования PGP и S/MIME. Это популярные инструменты, широко используемые, в частности, для защиты шифрованием сообщений электронной почты. По словам ученых, уязвимости позволяют потенциальным злоумышленникам видеть зашифрованные сообщения в виде обычного текста. Это касается всех сообщений, включая и отправленные в прошлом. Исправлений, которые могли бы закрыть эти уязвимости, в настоящий момент не существует.

Исследователи сообщили о своей находке правозащитной организации Electronic Frontier Foundation (EFF), чтобы привлечь максимально широкое внимание к проблеме. Эксперты EFF подтвердили выводы исследователей и призвали пользователей воздержаться от применения любых приложений, задействующих PGP и S/MIME. В частности, это касается Enigmail для Thunderbird, GPGTools для Apple Mail и Gpg4win для Outlook. Более подробная информация об уязвимостях должна быть опубликована завтра.


Источник:  Технический центр Интернет

Возврат к списку