Сайты на платформе WordPress нуждаются в срочном обновлении

Миллионам вебсайтов, созданных с помощью самой популярной системы управления контентом WordPress, угрожает серьезная опасность. Исследователь Энтони Феррара выявил уязвимость платформы, которая позволяет осуществить атаку с внедрением SQL-кода. Он уведомил представителей WordPress о проблеме еще месяц назад, и уязвимость предполагалось закрыть в вышедшей в октябре версии 4.8.2. Однако вскоре после ее выхода Феррара обнаружил, что эффективно закрыть уязвимость разработчикам так и не удалось. Он повторно уведомил WordPress, и потребовалось еще несколько недель, чтобы уязвимость была наконец полностью закрыта в версии 4.8.3.

Всем администраторам вебсайтов, созданных на платформе WordPress, необходимо как можно скорее обновиться до версии 4.8.3. Исключение составляют лишь те, у кого настроены автоматическая загрузка и установка обновлений.


Возврат к списку