Опасная уязвимость в EXIM

В Exim, популярном программном обеспечении для почтовых серверов, обнаружена опасная уязвимость.

Уязвимость позволяет злоумышленнику выполнить код на удалённой системе. Сообщение о баге, вопреки сложившейся в последнее время практике, было опубликовано без предварительного уведомления разработчиков Exim. Доступен пример кода, пригодного для осуществления атаки.

Ошибка содержится в версии 4.88 и новее. Уже доступны рекомендации по настройке системы так, чтобы избежать возможной атаки.

Исправление ожидается в ближайшее время.

Уязвимости присвоен идентификатор CVE-2017-16944.


Возврат к списку